Analytics currently unavailable
Resolved
Jun 28 at 10:36am UTC
The maintenance has been completed
Affected services
Dashboard
Updated
Jun 28 at 05:08am UTC
The maintenance is still ongoing. Due to the NIC speed limit, progress is slower than we expected.
Affected services
Dashboard
Updated
Jun 27 at 11:20pm UTC
The maintenance is still in progress.
Affected services
Dashboard
Updated
Jun 27 at 03:39pm UTC
The maintenance is still in progress, and we expect it to be completed in 10 hours.
Affected services
Dashboard
Updated
Jun 27 at 02:23pm UTC
Maintenance is still in progress. 10% completed.
Affected services
Dashboard
Created
Jun 27 at 01:23pm UTC
Our analytics cluster is temporarily in read-only mode for emergency maintenance. The most recent data will be inaccessible during the maintenance.
Affected services
Dashboard