Back to overview
Degraded

Degraded performance and availability

Jan 18 at 04:20pm UTC
Affected services
Service
Website
API
Dashboard
Authentication

Resolved
Jan 18 at 06:57pm UTC

This incident has been resolved.

Created
Jan 18 at 04:20pm UTC

We're aware that our provider in Ashburn is currently experiencing network issues that are impacting our API performance and availability. We're working with them to resolve this as soon as possible.