Back
Maintenance

Core Database Maintenance

Completed 24 Nov at 11:18am UTC.

API Dashboard Authentication
Completed

We've confirmed that the maintenance is completed and all services are working as expected.

Posted 24 Nov at 11:18am UTC.
Updated

The maintenance is completed. We're verifying if the services are back to functioning as expected.

Posted 24 Nov at 11:14am UTC.
Started

During the below maintenance window, we will be migrating the core database in order to improve our overall service quality and performance . Dashboard and API will be unavailable during the migration and no impact is expected on the recaching and rendering service. We expect to have it completed in less than 1 hour and will update this post with the status of the migration.

Posted 24 Nov at 11:00am UTC.